COMBRIX - Content Management System - Diskussionsforum
Benutzername
Passwort

Thema ansehen
COMBRIX - Content Management System > COMBRIX
->> Installation und Upgrade
Vorheriges Thema Nächstes Thema

search
Autor Setupprozess  Bewertung: Fantastisch! 1  # 39  top
Janilein
Spezialist


User Avatar



Beiträge: 432

Ort: Neustadt-Glewe
Eingetreten: 29.05.10
Status: Offline
Eingetragen am 13.01.2011 00:15
Die setup.php muss noch bezüglich der beschreibung der Rechtevergabe überarbeitet werden.

beschrieben wird u.a. die Rechtevergabe für security/logs/ auf CHMOD777, diese ist aber nicht vorhanden im Downloadpaket



http://www.traumkamera.de
Autor RE: Setupprozess   2  # 39  top
Silvermoon
Site Admin


User Avatar



Beiträge: 338

Eingetreten: 01.05.10
Status: Offline
Eingetragen am 13.01.2011 00:36
Ich weiß das schon und wird auch noch gefixt. Testen dazu noch eine verbesserte Upgraderoutine


Es ist alles eine Frage der Überarbeitung
BS-FUSION - Secure your portal
COMBRIX - Content Management System
http://www.bs-fusion.de
Autor RE: Setupprozess   3  # 39  top
Deleted_User
Anfänger


User deleted!



Beiträge: 0

Ort: nowhere
Eingetreten: 01.01.70
Status: Offline
Eingetragen am 14.02.2011 23:19
Bin ich zu blöde?
Wollte gerade Combrix installieren klappt aber nicht!

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Bitte guckt mal:
http://test.faunaria.eu/setup.php


This user has been deleted!
http://basti2web.de
Autor RE: Setupprozess   4  # 39  top
Janilein
Spezialist


User Avatar


Themenstarter

Beiträge: 432

Ort: Neustadt-Glewe
Eingetreten: 29.05.10
Status: Offline
Eingetragen am 14.02.2011 23:34
Mit dem Standardpaket und der entsprechenden Rechtevergabe?



http://www.traumkamera.de
Autor RE: Setupprozess   5  # 39  top
Silvermoon
Site Admin


User Avatar



Beiträge: 338

Eingetreten: 01.05.10
Status: Offline
Eingetragen am 15.02.2011 00:56
Verstehe ich jetzt mal gar nicht.

Habe die Installation auf Windows XP mit Xampp, OpenSuse 10.3, 11.0,11.1,11.2,11.3, CentOS 5 und Ubuntu getestet und überall keine Fehlermeldung dieser Art.

Sogar auf bplaced hat die Intallation funktioniert.

Mal die .htaccess im Root in txt.htaccess umbenennen, damit diese erstmal nicht geladen wird.

Wenn dies das Problem behebt,wird die .htaccess so wie sie ist nicht unterstützt.

Eigener Server oder WebSpace?


Es ist alles eine Frage der Überarbeitung
BS-FUSION - Secure your portal
COMBRIX - Content Management System
http://www.bs-fusion.de
Autor RE: Setupprozess   6  # 39  top
Silvermoon
Site Admin


User Avatar



Beiträge: 338

Eingetreten: 01.05.10
Status: Offline
Eingetragen am 15.02.2011 00:56
Verstehe ich jetzt mal gar nicht.

Habe die Installation auf Windows XP mit Xampp, OpenSuse 10.3, 11.0,11.1,11.2,11.3, CentOS 5 und Ubuntu getestet und überall keine Fehlermeldung dieser Art.

Sogar auf bplaced hat die Intallation funktioniert.

Mal die .htaccess im Root in txt.htaccess umbenennen, damit diese erstmal nicht geladen wird.

Wenn dies das Problem behebt,wird die .htaccess so wie sie ist nicht unterstützt.

Eigener Server oder WebSpace?


Es ist alles eine Frage der Überarbeitung
BS-FUSION - Secure your portal
COMBRIX - Content Management System
http://www.bs-fusion.de
Autor RE: Setupprozess   7  # 39  top
Deleted_User
Anfänger


User deleted!



Beiträge: 0

Ort: nowhere
Eingetreten: 01.01.70
Status: Offline
Eingetragen am 15.02.2011 11:03
Zitat von Silvermoon


Mal die .htaccess im Root in txt.htaccess umbenennen, damit diese erstmal nicht geladen wird.

Wenn dies das Problem behebt,wird die .htaccess so wie sie ist nicht unterstützt.

Eigener Server oder WebSpace?


Habe htaccess geändert nun funktioniert es!
Was soll ich nun weiter tun?

Habe einen V-Server von Host Europe wobei ich am zweiten V-Server ja auch Combrix laufen habe! Dort allerdings von v6 auf BSF auf Combrix!

Nachtrag: Seite läuft jedoch ohne .htaccess!
Was hat dies nun für Auswirkungen?


This user has been deleted!
Bearbeitet von am 15.02.2011 12:38
http://basti2web.de
Autor RE: DB Problem   8  # 39  top
bahnfrank65
Erfahrener


User Avatar



Beiträge: 181

Eingetreten: 29.05.10
Status: Offline
Eingetragen am 11.03.2011 18:55
Hallo,

Habe heute eine Neuinstallation mit dem aktuellen Combrix-Paket versucht,
nach eingabe der korrekten DB-Daten kommt das:

ERROR
Code: 1045Access denied for user '***'@'localhost' (using password: YES)


>> meine Combrix-Testseite <<
Bearbeitet von bahnfrank65 am 12.03.2011 08:26
http://bahnfrank.pxtr.de/
Autor RE: Setupprozess   9  # 39  top
bahnfrank65
Erfahrener


User Avatar



Beiträge: 181

Eingetreten: 29.05.10
Status: Offline
Eingetragen am 12.03.2011 08:25
Moin,

Habe eben mal testweise die letzte BSF-Version dort mit den gleichen DB-Daten installiert,
... keine Probleme.

MySQL-Version: 5.0.51a-3ubuntu5.8
PHP-Version: 5.2.4-2ubuntu5.10

Wo könnte das Problem sein ?


>> meine Combrix-Testseite <<
http://bahnfrank.pxtr.de/
Autor RE: Setupprozess   10  # 39  top
Deleted_User
Anfänger


User deleted!



Beiträge: 0

Ort: nowhere
Eingetreten: 01.01.70
Status: Offline
Eingetragen am 12.03.2011 17:58
Was mir ein bissel komisch vorkommt, sind die ' .


This user has been deleted!
http://basti2web.de
Springe zu Forum:
Thema verlinken
URL:
BB-Code:
HTML:
1,298,047 eindeutige Besuche
© COMBRIX CMS Software v1.01.5 based on PHP-Fusion v6. Thanks to the founder Nick Jones | Theme Echelon


render time: 0.352 sec.